Unpure Client and Lost my name

Get Help, Tips & Tutorials on Gaming

Unpure Client and Lost my name

Postby WeaveR » Fri Feb 22, 2013 6:49 pm

I was tryinng to get on NoDownload earlier and it kept disconnecting it said something like, "Unpure Client Detected, Invalid .PK3 files" finely it let me on but I lost my name, so I changed it back, than I went to use a bind and I couldn't I had lost my binds too!

Please Help.

~#ET|TheWeaver| or as it renamed me TheWeaver
Image

Image
User avatar
WeaveR
500 Post Milestone
 
Posts: 505
Joined: Mon Dec 17, 2012 1:52 am
Location: USA, NY, Rochester.
Home-Game: Wolfenstein Enemy Territory
Favourite Weapon: AK-47
Wolfenstein ET Name: #ET|WeaveR|fuck
Steam Name: WeaveR
Clan Wars: 0

Re: Unpure Client and Lost my name

Postby Ziltoid » Fri Feb 22, 2013 7:15 pm

Have you tried to exec your cfg again?
Image

~~GOD OF MASTURBATION~~

#MattEgeFennyWorstLT

I used to have nice signatures, then Photobucket went full retard.
User avatar
Ziltoid
.
 
Posts: 2976
Joined: Sat Oct 22, 2011 5:24 pm
Location: The Netherlands
Home-Game: Wolfenstein Enemy Territory
Wolfenstein ET Name: #ET|Ziltoid
Steam Name: SaltboxMetal
Clan Wars: 0

Re: Unpure Client and Lost my name

Postby W!ck3D » Sat Feb 23, 2013 10:40 am

Just restarting your ET will help.
Then it's fixed.
About your binds, put it in a cfg, so you never lose it. Now you won't get it back.

Thanks, W!ck3D.
Image
User avatar
W!ck3D
.
 
Posts: 1475
Joined: Wed Aug 03, 2011 10:37 am
Location: Belgium
Home-Game: Wolfenstein Enemy Territory
Wolfenstein ET Name: #ET|W!ck3D|GF
Steam Name: Wick3D65
Clan Wars: 0


Return to Gaming Help

  • Advertisement