Error while connecting to some ETpro servers

Get Help, Tips & Tutorials on Gaming

Error while connecting to some ETpro servers

Postby Indi4n< » Mon Apr 02, 2012 2:33 pm

I gets this error while connecting to some ETpro servers.
GLW_StartOpenGL() - could not load OpenGL subsystem
I have latest drivers for my Graphics Card , Direct X 10 , what i need else?
Image
User avatar
Indi4n<
.
 
Posts: 1370
Joined: Wed Jan 11, 2012 6:33 am
Location: Indi4
Favourite Weapon: MP40
Wolfenstein ET Name: #ET|Indi4n<|FU
Clan Wars: 0

Re: Error while connecting to some ETpro servers

Postby W!ck3D » Mon Apr 02, 2012 4:08 pm

try this in console , idk if it will work..
r_glIgnoreWicked3D 1
Image
User avatar
W!ck3D
.
 
Posts: 1475
Joined: Wed Aug 03, 2011 10:37 am
Location: Belgium
Home-Game: Wolfenstein Enemy Territory
Wolfenstein ET Name: #ET|W!ck3D|GF
Steam Name: Wick3D65
Clan Wars: 0

Re: Error while connecting to some ETpro servers

Postby Indi4n< » Mon Apr 02, 2012 4:50 pm

Didn't worked..
Image
User avatar
Indi4n<
.
 
Posts: 1370
Joined: Wed Jan 11, 2012 6:33 am
Location: Indi4
Favourite Weapon: MP40
Wolfenstein ET Name: #ET|Indi4n<|FU
Clan Wars: 0

Re: Error while connecting to some ETpro servers

Postby W!ck3D » Mon Apr 02, 2012 6:16 pm

but its glIgnore ,not double ll
Image
User avatar
W!ck3D
.
 
Posts: 1475
Joined: Wed Aug 03, 2011 10:37 am
Location: Belgium
Home-Game: Wolfenstein Enemy Territory
Wolfenstein ET Name: #ET|W!ck3D|GF
Steam Name: Wick3D65
Clan Wars: 0

Re: Error while connecting to some ETpro servers

Postby Indi4n< » Tue Apr 03, 2012 6:47 am

By the way i think i got the solution of this problem.. I was unable to connect with 32-bit color but when i tried connecting with 16-bit color i was able to enter the server.. :D
Image
User avatar
Indi4n<
.
 
Posts: 1370
Joined: Wed Jan 11, 2012 6:33 am
Location: Indi4
Favourite Weapon: MP40
Wolfenstein ET Name: #ET|Indi4n<|FU
Clan Wars: 0


Return to Gaming Help

  • Advertisement